Degraded Performance - Analytics Studio
Incident Report for Neto by Maropost
Resolved
All services are now running normally.
Posted Apr 03, 2024 - 11:08 AEST
Monitoring
The problem has been resolved, and services are now returning to normal.
We are currently running historical imports to ensure that all data is up to date. Please note that this process may take a few hours to complete.
Posted Apr 03, 2024 - 08:36 AEST
Investigating
Our team is currently investigating reports of Analytics Studio experiencing data sync issues since March 29th.
Posted Apr 02, 2024 - 09:36 AEST
This incident affected: Channel Modules.