Intermittent Slowness & Access - Control Panel and Web Store
Incident Report for Neto by Maropost
Resolved
Our team has implemented the required steps to reduce the degradation and will monitor the performance levels to ensure they return to optimal levels as soon as possible. Please reach out to our support team should the issues persist for you.
Posted Apr 20, 2024 - 14:07 AEST
Identified
Our teams have identified that some merchants might be experiencing intermittent control panel access and slowness that might also affect the website. We are investigating the cause and will provide more information and updates soon.
Posted Apr 20, 2024 - 11:56 AEST
This incident affected: Merchant Store Fronts, Control Panel, and Point Of Sale Registers.